Jump to content


Photo

[Build Log] Sirius.


  • Please log in to reply
82 replies to this topic

#61

tehkhop
  • tehkhop
  • Veteran

  • PipPipPipPip
  • posts 1,511

Posted 25 September 2013 - 08:18 AM

Update: It only seems to be one of them with a problem, the other one works fine when I run memtest at 1600MHz.
Computers: Sirius | HP 650 15" Celeron Laptop
Mobile Devices: OnePlus One 64GB | iPad Mini 16GB White | Cheap 10.1" Android Tablet | HP Touchpad
Stuff Ralph54 owes me: 1GB Black USB Stick | SATA 3 cable | IDE/SATA to USB | 8GB Black USB Stick

#62

tehkhop
  • tehkhop
  • Veteran

  • PipPipPipPip
  • posts 1,511

Posted 25 September 2013 - 08:26 AM

OK, now my faulty RAM module works on it's own, but the second I put it beside another RAM module, it stops working.
I guess that stick is a little anti-social.
  • KrazyKap likes this
Computers: Sirius | HP 650 15" Celeron Laptop
Mobile Devices: OnePlus One 64GB | iPad Mini 16GB White | Cheap 10.1" Android Tablet | HP Touchpad
Stuff Ralph54 owes me: 1GB Black USB Stick | SATA 3 cable | IDE/SATA to USB | 8GB Black USB Stick

#63

tehkhop
  • tehkhop
  • Veteran

  • PipPipPipPip
  • posts 1,511

Posted 25 September 2013 - 08:42 AM

Please Help!
Computers: Sirius | HP 650 15" Celeron Laptop
Mobile Devices: OnePlus One 64GB | iPad Mini 16GB White | Cheap 10.1" Android Tablet | HP Touchpad
Stuff Ralph54 owes me: 1GB Black USB Stick | SATA 3 cable | IDE/SATA to USB | 8GB Black USB Stick

#64

tehkhop
  • tehkhop
  • Veteran

  • PipPipPipPip
  • posts 1,511

Posted 25 September 2013 - 08:48 AM

OK great, I put what I thought was the broken module into slot 3, and it works.
I'm now thinking It's my motherboards slot that is broken.
Computers: Sirius | HP 650 15" Celeron Laptop
Mobile Devices: OnePlus One 64GB | iPad Mini 16GB White | Cheap 10.1" Android Tablet | HP Touchpad
Stuff Ralph54 owes me: 1GB Black USB Stick | SATA 3 cable | IDE/SATA to USB | 8GB Black USB Stick

#65

KrazyKap
  • KrazyKap
  • Veteran

  • PipPipPipPip
  • posts 1,602

Posted 25 September 2013 - 08:51 AM

not good man /:

My Rig: Phanteks Enthoo Evolv | Phanteks PH-TC12DX | i5 4670K | Asus Z97M-Plus | EVGA GTX 970 | 16GB Patriot RAM | Silverstone Strider Plus

Peripherals: AOC 12367Fh + LG Flatron 21.5" | AT-M50X + Samson Go Mic | CM Storm Quick Fire Pro - Cherry MX Red | Roccat Kone Pure


#66

tehkhop
  • tehkhop
  • Veteran

  • PipPipPipPip
  • posts 1,511

Posted 25 September 2013 - 08:54 AM

Posted Image
  • TomSahz likes this
Computers: Sirius | HP 650 15" Celeron Laptop
Mobile Devices: OnePlus One 64GB | iPad Mini 16GB White | Cheap 10.1" Android Tablet | HP Touchpad
Stuff Ralph54 owes me: 1GB Black USB Stick | SATA 3 cable | IDE/SATA to USB | 8GB Black USB Stick

#67

tehkhop
  • tehkhop
  • Veteran

  • PipPipPipPip
  • posts 1,511

Posted 25 September 2013 - 09:05 AM

This is what is happening:

0 = unoccupied, 1 = occupied

1010 - Works
1110 - Doesn't work
0101 - Works
0111 - Doesn't Work Works
1111 - Doesn't Work

From this I conclude, it doesn't like more than one module in channel 1.
Computers: Sirius | HP 650 15" Celeron Laptop
Mobile Devices: OnePlus One 64GB | iPad Mini 16GB White | Cheap 10.1" Android Tablet | HP Touchpad
Stuff Ralph54 owes me: 1GB Black USB Stick | SATA 3 cable | IDE/SATA to USB | 8GB Black USB Stick

#68

KrazyKap
  • KrazyKap
  • Veteran

  • PipPipPipPip
  • posts 1,602

Posted 25 September 2013 - 09:08 AM

Assuming all the ram sticks are the same?

My Rig: Phanteks Enthoo Evolv | Phanteks PH-TC12DX | i5 4670K | Asus Z97M-Plus | EVGA GTX 970 | 16GB Patriot RAM | Silverstone Strider Plus

Peripherals: AOC 12367Fh + LG Flatron 21.5" | AT-M50X + Samson Go Mic | CM Storm Quick Fire Pro - Cherry MX Red | Roccat Kone Pure


#69

tehkhop
  • tehkhop
  • Veteran

  • PipPipPipPip
  • posts 1,511

Posted 25 September 2013 - 09:12 AM

Assuming all the ram sticks are the same?


Yes.

LINUX USER IS VIEWING THE TOPIC! I AM PROBABLY SAVED!
  • TomSahz likes this
Computers: Sirius | HP 650 15" Celeron Laptop
Mobile Devices: OnePlus One 64GB | iPad Mini 16GB White | Cheap 10.1" Android Tablet | HP Touchpad
Stuff Ralph54 owes me: 1GB Black USB Stick | SATA 3 cable | IDE/SATA to USB | 8GB Black USB Stick

#70

LinuxUser
  • LinuxUser
  • PriceSpy

  • posts 8,999

Posted 25 September 2013 - 09:48 AM

Either your CPU or motherboard, because I think you're right that it is objecting to having two sticks in channel 1. I don't know which is more likely though – on one hand you've got the most reliable part of a PC, and on the other hand you've got what amounts to a fancy connector (as far as we are concerned here – the only thing the mobo does with memory is provide traces connecting the pins on the CPU socket to the pins on the memory sockets).

What voltage are you running the RAM at, and what is its rated voltage? Maybe try increasing it slightly.

Recommended Power Supplies Recommended review sites Why stores shouldn't be removed RAM voltage

i5 7400, Gigabyte GA-B250M-D3H, 16 GB DDR4, integrated graphics, Adata XPG SX8200 480 GB (NVMe), 3x Kingston SSDNow KC380 120 GB, Corsair MX100 128 GB, Spinpoint F3 1TB HDD, DVD writer, all inside a wood case I built, Dell U2412M 24", U2311H 23" IPS and Philips 150B4 15" monitors, wood-bodied mouse, Dvorak keyboard, openSUSE Tumbleweed, Windows 8.1 Pro in a VB VM inside Linux

I may occasionally give advice regarding (consumer) law, but it is only my opinion based on my reading – I am not a lawyer.

Romans 3:23; 6:23; 5:8; 10:9-10,13


#71

tehkhop
  • tehkhop
  • Veteran

  • PipPipPipPip
  • posts 1,511

Posted 25 September 2013 - 09:53 AM

Either your CPU or motherboard, because I think you're right that it is objecting to having two sticks in channel 1. I don't know which is more likely though – on one hand you've got the most reliable part of a PC, and on the other hand you've got what amounts to a fancy connector (as far as we are concerned here – the only thing the mobo does with memory is provide traces connecting the pins on the CPU socket to the pins on the memory sockets).

What voltage are you running the RAM at, and what is its rated voltage? Maybe try increasing it slightly.


I'm running absolutely everything at stock, I've got my RAM at 1333 though.

For some reason, right now it is working fine, but a few of my chrome extensions have started crashing.
I'll run a stress test, if that is successfully, put it at 1600MHz and repeat.

If I get any issues, I'll try what you suggested and put the voltage up.
Computers: Sirius | HP 650 15" Celeron Laptop
Mobile Devices: OnePlus One 64GB | iPad Mini 16GB White | Cheap 10.1" Android Tablet | HP Touchpad
Stuff Ralph54 owes me: 1GB Black USB Stick | SATA 3 cable | IDE/SATA to USB | 8GB Black USB Stick

#72

tehkhop
  • tehkhop
  • Veteran

  • PipPipPipPip
  • posts 1,511

Posted 25 September 2013 - 10:01 AM

OK, I've given up, I'll probably sell both kits separately, because they both work fine on their own, and upgrade to a 2x8GB kit.
  • TomSahz likes this
Computers: Sirius | HP 650 15" Celeron Laptop
Mobile Devices: OnePlus One 64GB | iPad Mini 16GB White | Cheap 10.1" Android Tablet | HP Touchpad
Stuff Ralph54 owes me: 1GB Black USB Stick | SATA 3 cable | IDE/SATA to USB | 8GB Black USB Stick

#73

tehkhop
  • tehkhop
  • Veteran

  • PipPipPipPip
  • posts 1,511

Posted 25 September 2013 - 10:51 AM

In the past hour, and some extensive testing, I have managed to figure out, it is actually a bad RAM stick.
I'll send it back and hopefully I won't have any problems with my new one.
  • LinuxUser and S0up2up like this
Computers: Sirius | HP 650 15" Celeron Laptop
Mobile Devices: OnePlus One 64GB | iPad Mini 16GB White | Cheap 10.1" Android Tablet | HP Touchpad
Stuff Ralph54 owes me: 1GB Black USB Stick | SATA 3 cable | IDE/SATA to USB | 8GB Black USB Stick

#74

TomSahz
  • TomSahz
  • Master

  • PipPipPipPip
  • posts 2,903

Posted 25 September 2013 - 10:52 AM

Needs G.Skill :D
  • eliongater likes this

#75

Unregistered43663
  • Unregistered43663
  • Addicted

  • PipPipPipPip
  • posts 1,057

Posted 25 September 2013 - 10:57 AM

I bet you're relieved it's bad RAM. I've had that before and panicked quite hard.
  • tehkhop likes this
My Pooter: Core i5-3570k 4.4GHz || Asus Z77 Sabertooth || 2x Asus GTX 670 DC2-4GD5 4Gb 1.15GHz SLI || Kingston Genesis 8GB (2 x 4GB) DDR3 1866MHz CL9 1.65V (1.5V) || 120GB OCZ Vertex 4 || Silverstone Strider 750W ST75F 80+ Gold || Corsair 600T Silver Edition || Windows 8 Pro with Media Center 64-bit || Hyper 212 Evo || Silverstone 120mm Air Penetrator Blue LED CPU Cooler Fans || NZXT Blue LED Lighting ||

#76

S0up2up
  • S0up2up
  • Master

  • PipPipPipPip
  • posts 3,298

Posted 25 September 2013 - 10:58 AM

OK, I've given up, I'll probably sell both kits separately, because they both work fine on their own, and upgrade to a 2x8GB kit.


Good that you found what was what irking you. It did sound like a bad RAM stick especially as each of the DIMMS worked at some point in your testing, therefore writing off the idea of Mobo or CPU problems.

Needs G.Skill :D


Needs Corsair Dominator Platinums :D
  • eliongater and tehkhop like this

Rig: Corsair 350D | i7 4770K | 16gb Dominator Platinum 1866Mhz | 2x Sapphire R9 290X (CrossfireX) | 2x Samsung 840 Pro 256 (Raid 0) | Seasonic Platinum 1000W | Intel AC 7260 Wireless Card.
Cooling: EK Supremacy Full Nickel (Mounted direct die) | EK 290X full block (Acetal/ Nickel) | Acrylic hard tubing | XSPC PWM D5 | Corsair SP120 PWM fans - Quiet Edition | Bitspower C47 fittings
Gadgets: iPhone 6 64Gb


#77

tehkhop
  • tehkhop
  • Veteran

  • PipPipPipPip
  • posts 1,511

Posted 25 September 2013 - 11:04 AM

Needs G.Skill :D

I NEW YOU WOULD SAY THAT!

Good that you found what was what irking you. It did sound like a bad RAM stick especially as each of the DIMMS worked at some point in your testing, therefore writing off the idea of Mobo or CPU problems.


The bad stick would boot on it's own, but I eventually realised it was faulty when I used memcheck and I got a bad result.
  • TomSahz and LinuxUser like this
Computers: Sirius | HP 650 15" Celeron Laptop
Mobile Devices: OnePlus One 64GB | iPad Mini 16GB White | Cheap 10.1" Android Tablet | HP Touchpad
Stuff Ralph54 owes me: 1GB Black USB Stick | SATA 3 cable | IDE/SATA to USB | 8GB Black USB Stick

#78

LinuxUser
  • LinuxUser
  • PriceSpy

  • posts 8,999

Posted 25 September 2013 - 11:44 AM

Good you've found that out.
  • TomSahz and KrazyKap like this

Recommended Power Supplies Recommended review sites Why stores shouldn't be removed RAM voltage

i5 7400, Gigabyte GA-B250M-D3H, 16 GB DDR4, integrated graphics, Adata XPG SX8200 480 GB (NVMe), 3x Kingston SSDNow KC380 120 GB, Corsair MX100 128 GB, Spinpoint F3 1TB HDD, DVD writer, all inside a wood case I built, Dell U2412M 24", U2311H 23" IPS and Philips 150B4 15" monitors, wood-bodied mouse, Dvorak keyboard, openSUSE Tumbleweed, Windows 8.1 Pro in a VB VM inside Linux

I may occasionally give advice regarding (consumer) law, but it is only my opinion based on my reading – I am not a lawyer.

Romans 3:23; 6:23; 5:8; 10:9-10,13


#79

Ralph54
  • Ralph54
  • Apprentice

  • PipPipPip
  • posts 305

Posted 25 September 2013 - 12:23 PM

In the past hour, and some extensive testing, I have managed to figure out, it is actually a bad RAM stick.
I'll send it back and hopefully I won't have any problems with my new one.


Aw, I was getting ready to make you an offer!
  • Unregistered43663 and tehkhop like this

Dave: 4.5Ghz i5 3570k, 8GB G.Skill RAM 1866mhz, 7950, 120GB 840 Series SSD, HX650
Other Stuff: Dell UltraSharp U2312HM, Nexus 5 16GB


#80

Unregistered43663
  • Unregistered43663
  • Addicted

  • PipPipPipPip
  • posts 1,057

Posted 25 September 2013 - 12:46 PM

I was too actually haha.
My Pooter: Core i5-3570k 4.4GHz || Asus Z77 Sabertooth || 2x Asus GTX 670 DC2-4GD5 4Gb 1.15GHz SLI || Kingston Genesis 8GB (2 x 4GB) DDR3 1866MHz CL9 1.65V (1.5V) || 120GB OCZ Vertex 4 || Silverstone Strider 750W ST75F 80+ Gold || Corsair 600T Silver Edition || Windows 8 Pro with Media Center 64-bit || Hyper 212 Evo || Silverstone 120mm Air Penetrator Blue LED CPU Cooler Fans || NZXT Blue LED Lighting ||

#81

tehkhop
  • tehkhop
  • Veteran

  • PipPipPipPip
  • posts 1,511

Posted 25 September 2013 - 12:55 PM

Aw, I was getting ready to make you an offer!


You can if it's higher than the RRP :P
  • LinuxUser likes this
Computers: Sirius | HP 650 15" Celeron Laptop
Mobile Devices: OnePlus One 64GB | iPad Mini 16GB White | Cheap 10.1" Android Tablet | HP Touchpad
Stuff Ralph54 owes me: 1GB Black USB Stick | SATA 3 cable | IDE/SATA to USB | 8GB Black USB Stick

#82

tehkhop
  • tehkhop
  • Veteran

  • PipPipPipPip
  • posts 1,511

Posted 07 October 2013 - 08:54 AM

OK Guys, I just got my replacement RAM in, I installed it, aaaannnnnndddd same problem. :(

I'll maybe RMA my MOBO and the hopefully it will work...
I'll get my new motherboard at the same time that I get my custom loop, so I don't have to worry about installing new thermal paste AGAIN.
  • TomSahz, LinuxUser and KrazyKap like this
Computers: Sirius | HP 650 15" Celeron Laptop
Mobile Devices: OnePlus One 64GB | iPad Mini 16GB White | Cheap 10.1" Android Tablet | HP Touchpad
Stuff Ralph54 owes me: 1GB Black USB Stick | SATA 3 cable | IDE/SATA to USB | 8GB Black USB Stick

#83

KrazyKap
  • KrazyKap
  • Veteran

  • PipPipPipPip
  • posts 1,602

Posted 07 October 2013 - 12:22 PM

OK Guys, I just got my replacement RAM in, I installed it, aaaannnnnndddd same problem. :(

I'll maybe RMA my MOBO and the hopefully it will work...
I'll get my new motherboard at the same time that I get my custom loop, so I don't have to worry about installing new thermal paste AGAIN.


That is very unfortunate
  • LinuxUser likes this

My Rig: Phanteks Enthoo Evolv | Phanteks PH-TC12DX | i5 4670K | Asus Z97M-Plus | EVGA GTX 970 | 16GB Patriot RAM | Silverstone Strider Plus

Peripherals: AOC 12367Fh + LG Flatron 21.5" | AT-M50X + Samson Go Mic | CM Storm Quick Fire Pro - Cherry MX Red | Roccat Kone Pure





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users